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OVERVIEW OF CHANGES (IF YOU’VE DONE IT BEFORE) 
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WEBCAST OVERVIEW 



Atlanta, Georgia 
March 3-7th, 2014 
(Monday-Friday) 

Early Bird Special  
Ends January 9th! 

Save $300 



 
Thursday Concert FUN! 

“Some Nights” ………… 
“We Are Young”………… 

“Carry On””………….. 

Collins Customer Appreciation Dinner  
– Monday Night! – 

                    

    Pittypat’s Porch  5:30-8:00 pm 

   R.S.V.P. To Analisa or Abra   
 



Handy Tools To Help You Out! 
Microsoft Blog Link re: Year-End 

 http://community.dynamics.com/gp/b/dynamicsgp/archive/2013/11/07/back-by-
popular-demand-microsoft-dynamics-gp-year-end-closing-blog-series-for-2013.aspx 



What’s Changed?  
Year End Updates (Please Use Collins to install) 

Service Packs include: Table changes, Code changes, hot fixes & 
compliance updates. 

Service Packs: Inclusive of changes throughout the year.  

   GP2013:  SP2 + Year-End = 12.00.1538 

   GP 2010: SP4 + Year-End = 11.00.2292 

 

   Check your version by going to “?” and 

   About Microsoft Dynamics GP 

   **GP 10: No Updates Avail  (Need to Upgrade)  

    941 Incorrect over $200K 

 



Specific Year-End Update Changes 
• Payroll  

– No W-2 or W-3 Form changes 

– EFW2 Changes (Electronic Filing)  
 *Recommended install if you are filing electronically via GP* 

– Product Quality Fixes around Payroll Year-End 

       *Recommended install for payroll customers* 

• Fixed Assets  

– Luxury Auto Max Depreciation Deduction Amts 
The maximum allowed for luxury vehicles has been updated for assets 
placed in service in calendar year 2013 to comply with IRS Guidelines: 
http://www.irs.gov/irb/2013-12_IRB/ar07.html 

– Historical Reporting Capability in GP 2013 

• Payables  

– 1099 DIV , 1099 MISC  and1099 INT  ALL HAVE CHANGES 

– 1096 Summary form (GP 2013) 

 

 

http://www.irs.gov/irb/2013-12_IRB/ar07.html
http://www.irs.gov/irb/2013-12_IRB/ar07.html
http://www.irs.gov/irb/2013-12_IRB/ar07.html
http://www.irs.gov/irb/2013-12_IRB/ar07.html
http://www.irs.gov/irb/2013-12_IRB/ar07.html


What does that mean for you? 
• You MAY not need the ‘year-end’ update if: 

1.  You do not use payroll. 
2.  You do not generate 1099 info. 
3.  You DO use payroll but not affected by list. 
4.  You ONLY need the small form changes. 

 
• Call Collins Computing to create modified reports for the 

1099 layouts. 
• This will be a case-by-case basis, as each version is 

different and not all customers will need all formats. 
• CONTACT Collins Computing Prior For Assistance Please! 



PAYABLES MANAGEMENT CHANGES 
       Changes to the 1099 DIV form 

Recipient box was reduced in size 

Street Address/City boxes moved up 1 line & increased in size 

Account Number/2nd Tin box moved down (where blank box was) 
   



Changes to the 1099 MISC form 
– Recipient box was reduced in size 

– Street Address/City boxes moved 
up one line and increased in size 

If this is the ONLY change affecting 
you, we will provide you with 
updated form – just contact our 
support department!   

PAYABLES MANAGEMENT CHANGES 



PAYABLES MANAGEMENT YEAR END 
Changes to the 1099 INT form 

– Two per page format (instead of three per page) 

   Changes to the 1096 Summary form  
– Checkboxes at bottom smaller/realigned 

                (in GP 2013 only) 

 



Important points to remember (Additional functionality) 
 

– Microsoft Dynamics GP 2013 

• Separate 1099 Address ID field on vendor card 

• Additional Box Numbers added for each Tax Type 

• Additional fields on the 1099 Details window 

• New functionality to edit 1099 information: 

– Edit 1099 Transaction Information window (per trx) 

– Update 1099 Information utility now has options for 
‘Not a 1099 vendor’ tax type (per vendor) 

• Print 1096 Summary Form 

 

PAYABLES MANAGEMENT YEAR END 



GP 2013 New AP Fields/Screens 

New 1099 Address ID 

New 1099 Fields 

Additional Boxes  
Per Tax Type 



Update Vendor 1099 Information 
In Edit 1099 Trx info, you can see the detailed transactions for a 1099 vendor and 
change the individual transaction information to ensure accurate 1099s. 



Make vendor 1099 after trx entered! 



Analytical Accounting Notes 

– Don’t underestimate the importance of AA 
matching GL amounts.   

 **New scripts to verify AA data against GL 
 

– Management Reporter (Data Mart) reads from 
AA tables 

– Make sure AA is installed and enabled on 
workstation where GL is being closed! 

– AA Codes automatically close when GL is closed. 



Analytical Accounting Year End Scripts 
Analytical Accounting data closes with General Ledger regardless of 
whether options on dimensions are marked 
 

1.  PRIOR to closing GL: Verify the results are not duplicated: 
 select distinct(YEAR1) from AAG30000  
 select distinct(YEAR1) from AAG40000 

2. PRIOR to closing GL – see that top 2 and bottom 2 match: 
select distinct(YEAR1) from AAG30000  
select distinct(OPENYEAR) from GL20000  
select distinct(YEAR1)from AAG40000 order by YEAR1  
select distinct(HSTYEAR) from GL30000 order by HSTYEAR 

3.  Be sure the following returns no results: 
 select count(*) from AAG40001 where aaCopyStatus<>8  

4.  Option (setup) to have BBF entries on dimensions 

 within notes at back of slides 



General Ledger Year End Close 
New Notes For This Year! 
 

– Issue with Divisional Retained Earnings checkbox 
does not update GL40000 table if marked and 
unmarked. 

• Run script “update GL40000 set DIVACTSG = 0” 

• Fixed in GP 2013 
 

– Microsoft Dynamics GP 2013 

• Maintain inactive accounts in Year-End Close window 

• Progress bar WORKS in Year-End Close window 

• Unit Accounts have option to clear balance during YEC 
 

 



GL Year-End Close New Options 
If you don’t select anything, it works the way it does 
now.  It will NOT remove unused segments and it 
WILL delete all inactive accounts. 

 
But if you want to ONLY 
keep inactive accounts 
that have Budgets, select 
as shown. 
 
The Progress Bar Works! 
 



Payroll “Tax” Updates 
Round 1 – 2014 (Do not install until final ‘13 run) 
Due out week of Dec 16th (Do it yourself or call Collins) 

• FICA Social Security Limit changed to $117K 
• State updates include: California, Connecticut, 

Delaware, Kansas, Kentucky, Maine, Maryland, 
Minnesota, New Mexico, New York, North Carolina and 
Yonkers. 

• Federal Changes 
• Round 2 Due in Mid-January 

* So, you may skip Year-End update and add tax 
update only (with 1099 forms manually added). 



Check Yourself – What do you need? 

– Downloads & Updates >> Tax Updates 
– U.S. Year End Update.pdf 
– W-2 Wage and Tax Statement Data Source.pdf 
– Tax Forms – 800-432-1281 

www.microsoftbusinesschecks.com 
– IRS Forms and Publications 

http://www.irs.gov/formspubs/index.html 
– Accuwage for Electronic File Verification 

http://www.ssa.gov/employer/accuwage/index.html 
– KB Article 850663 Year-end closing procedures for 

Microsoft Dynamics GP Payroll 
http://support.microsoft.com/kb/850663 

 

http://www.microsoftbusinesschecks.com/
http://www.irs.gov/formspubs/index.html
http://www.ssa.gov/employer/accuwage/index.html
http://support.microsoft.com/kb/850663


Collins Blog & YouTube Channel 
http://collinsdynamicsgp.blogspot.com/ 
http://www.youtube.com/user/CollinsComputing/videos 
 

http://collinsdynamicsgp.blogspot.com/
http://collinsdynamicsgp.blogspot.com/
http://www.youtube.com/user/CollinsComputing/videos
http://www.youtube.com/user/CollinsComputing/videos
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> Reduced risk  
& penalties 

> Federal, State & local 
tax compliance 

> Single-feed  
W-2, W-2c Filing 

Employment 

Tax 

> Comprehensive 
Paperless Payroll 

> Paycard  

> Internet statements 

> ACH origination 

> Check printing 

> W-2 printing/posting 

Wage 

Payments 

Wage 

Garnishments 

> Interrogatories, 
Interpretation & 
Correspondence 

> Shift judgment  
and penalty risk 

> Letter compliance 

> Lien interpretation 

> Disbursement 
management 

Employment 

Verification 

> Automated services 
powered by The 
Work Number® 

> Data accessible by 
internet or phone 

> Secure release of 
employee 

> Claims & appeal 
handling  

> Proven hearing 
representation 

> Benefits processing 

> Employment 
verification 

Unemployment 

Claims 

> Lower effective tax 
rate 

> Full suite of credits: 
WOTC, Points of Hire, 
Geographic Training, 
Negotiated, Saleable, 
and more 

Tax  

Credits 

> Timely, accurate year-
end statement 
processing  

> Complete W2c 
generation, distribution, 
and posting 

> Upload capability to 
major tax preparers   

 

W2  

Management 

ADP SmartComplianceSM  
Supports Integration 

Visit the ADP SmartCompliance website 

 Watch the ADP SmartCompliance video 

 

http://www.adp.com/smartcompliance
http://www.youtube.com/watch?v=68BB6BMLIBo&feature=youtu.be
http://www.youtube.com/watch?v=68BB6BMLIBo&feature=youtu.be


• SOP, POP, Inventory, Proj 
Acct & Fixed Assets. 1 

• Payables, Receivables, AA 
& General Ledger 2 

• Payroll and              
Human Resources 3 

Module Order Discussion 



MODULES: CLOSE IN THIS ORDER 
General Ledger should be the last module! 

Close in the following order: 
Inventory (SOP/POP) 
Receivables (Project) 
Payables 
Fixed Assets 
Payroll/HR 
General  Ledger 



DISTRIBUTION YEAR-END 
 (INVENTORY, SOP, POP, INVOICING) 

When should the close be done? 
– The Inventory module should be closed at the end of your 

Fiscal year, before any new transactions that would affect 
inventory quantities are posted 

– Enter and post all Purchase Order Processing, 
Invoicing/Sales Order Processing, and Inventory transactions 
for the current year 

 

 



Inventory year end 
Closing the Year in Inventory will: 

 Transfer summarized current-year quantities, costs, and sales information 

(Dollars/Quantities) 

 Update Beginning quantity of each item from the On Hand quantity at each site. 

(Some reports—such as the Turnover Report—use the beginning quantity field in 

calculations.) 

 Reset the Quantity Sold field for each item to zero.  

 Cards > inventory > Quantity/Sites. 

Options to:  

 Remove purchase receipts for items completely sold. 

 Remove discontinued items from item records that have been completely sold. 

 Remove lot attributes from records of lot numbered items that have been 

completely sold. 

 Update the standard cost of each item to the current cost if using FIFO or LIFO 

periodic valuation methods. 

 Remove Cost Change History. 



INVENTORY CARD HISTORY 

Quantities and 
Amounts moved 

to “Last Year” 



Year End Steps for Inventory 
 Post all transactions for the year for: 

 Purchase Order Processing, Inventory Transactions, Project 
Accounting, BOM, Invoicing, SOP, Field Service, and Mftg. 

 If you are using SOP/POP, reconcile them first.   
GP > Tools > Utilities > Purchasing > Reconcile Purchasing Transactions 

GP > Tools > Utilities > Sales > Reconcile / Remove Sales Documents 



 Reconcile Inventory quantities.  

 GP > Tools > Utilities > Inventory > Reconcile 

 

 

 

 (Optional) Complete a physical inventory count &  post adjustments.  
Reports-Inventory-Activity-Physical Inventory Checklist 

 Print inventory reports for records (if applicable): 

 Make a backup. 

 Close the Inventory Module year  
Tools > Routines > Inventory > Year-End Close 

 

Year End Steps for Inventory (cont.) 



Physical/Stock Counts – Auto Process 
Stock Calendar Maintenance 
 Maintain when suggested dates for next stock count for specific item-site combo.  

 GP > Tools > Inventory > Setup > Stock Calendar 

Stock Count Cycle Assignment 
 Assign one stock count frequency to many items.  

 Cards > Inventory > Cycle Count Assignment 

Stock Count Schedule  Transactions  > Inventory  > Stock Count Schedule 

 List of specific items/site counted during count. Qty on hand for each line in stock count schedule 
captured. Later, actual count number compared to captured values to create default variance 
transactions.  

Stock Count Forms can be printed during this process.  

Stock Count Entry  
 Window to enter results of your stock counts. When you process a stock count, variance transactions 

are created. If the Auto-post  Stock Count Variances check box is selected, the transactions will also 
be posted.  

 Transactions >Inventory> Stock Count Entry 
 

 



Stock Count Screens  



Stock Count - Manually Adjust 
To manually control what you want to count/post, print a Physical Inventory 

Checklist by using the Inventory Activity Reports window, and then perform 
a physical count of your Inventory Items to verify that quantity on hand 
amounts are accurate for all Items.  

 Reports > Inventory > Activity 

 

 

 

 

 

Then –  

Manually create Inventory  

Transactions of the differences  

for each item. 

  

Transactions > Inventory > Transaction Entry 

 



SalesPad Data Collection 

DataCollection 
 

DataCollection provides an easy to deploy 
& use mobile bar-code data collection 
solution. 
 
Manage materials within a warehouse or 
across  sites.  Easily create Bin Transfers, Site 
Transfers, and Inventory Adjustments.  
 
Allows users to easily enter Stock Counts 
supporting GP’s standard inventory counting 
functionality. 
 
If you are interested in learning more about 
DataCollection, contact Abra 
Agilman@collinscomputing.com to 
coordinate a discussion and demonstration. 
 



Optional Inventory Reports 

If you plan to remove sold purchase receipts during the year-end closing process, we 
recommend that you print the Purchase Receipts Report to review the receipts that 
will be removed. 
 

Print any additional reports that you will need for planning or for your 
permanent records. The suggested reports are as follows:  

http://1.bp.blogspot.com/_lOAJIlSuo4U/SsnkSYccrEI/AAAAAAAAALg/DRive5L36PQ/s1600-h/iv+reports.jpg


Tools > Routines > Inventory > Year End Close 

Be aware that changing Standard Costs DOES NOT create a financial batch to 
reflect the inventory valuation change in your general ledger. UNLESS YOU ARE 
USING GP 2013! 
Otherwise, the entry must be prepared manually by referring to pre- and post-
close Stock Status reports to determine the valuation change. 

The summary windows in inventory with the specific views of calendar or 
fiscal year are date-sensitive. The inventory year end close process is not 
date-sensitive. 



Serial/Lot Numbers syncing issues 

Running the Checklinks/Reconcile for inventory may create 
new records in Serial Master table that represent missing 
serial numbered items.  

 

The system will create new serial numbers but these will not 
match your inventory.  Edit the records in the Serial Lot 
Master table to correct serial numbers. 

 

You can also simply add records to the Serial Master table for 
the missing serial numbers.  

 

This can also be done for missing lots. 



NEWER – Historical IV Trial Balance 
If you do not see an option for Historical IV Trial Balance under the 
Reports > Inventory > Activity menu, then you will need to install it.  
(and use the HITB Inventory Reset Tool.) Contact Support! 

You may balance 
your General Ledger 
to your Inventory 
Module “As of” a 
particular date! 
 



Receivables Management Closing 

Calendar Year End – should be done at the end of the 
calendar year prior to posting any transactions in the 
next calendar year.  
Transfers finance charges to the last year (LY) field on 

the customer records.  
 (Need to print finance charges on the Dec & Jan 

customer statements.) 
*Finance charges do not automatically print on the 

customer statements so report needs to be modified 
to include this information) 

 
Fiscal Year end – should be done at the end of the fiscal 

year prior to posting any transactions in the next fiscal 
year.  
Transfers all other amounts to Last Year  
      



Receivables Customer Summary 
Cards > Sales > Summary 



RM Year End Procedures 
 Post  all trxs for year & complete month-end procs. 

 Make a backup / Close the year 

 

 

 

Tools > Routines > Sales > Year End Close 

GP 2010 change print to PDF PRIOR to 
clicking on “Close Year”.  Once you 
click close, you CANNOT change it. 
(Need Adobe Writer installed).   
Not really necessary to print to paper. 
ABLE to change after in GP 2013 

•Calendar year  
•Fiscal year  
•Both (if Fiscal is 12/31) 

Look at the Closing Date! DO NOT hit 
process button twice or it  will close 
again! Last Year #s will zero out. 



Closing Company Tax Details 
                           After closing BOTH AP AND AR MODULES!!  

    Tools>Routines >Company >Tax Year End 
    Select Close Year check box AND/OR Print Report 

    Click Process.  

    When prompted to continue with the year-end close, Click Yes. 
    Note: We recommend you keep a  copy of year-end report 
    together w/ permanent year-end audit records. 

    Need to Modify $ Amts?   

    Go to: Tools > Setup >Company > Tax Details 

 



Payables Management Year End 
When should I run it/ What does it do? 
• Calendar Year End When - Routine should be run at the end of the 

Calendar year prior to posting transactions in the next Calendar year 

• Calendar Year End What - 1099 Amounts YTD cleared, move to LY and LTD 

 
• Fiscal Year End When - Routine should be run at the end of the 

Fiscal year prior to posting transactions in the next Fiscal year 

• Fiscal Year End What - Vendor Yearly Summary Figures are moved to History – 
updates LY and LTD 

 
 



Payables Vendor Summary 



What steps should I take to close the year? 
 

Payables Management Year End 

 Post all transactions for the calendar year you want to close (2013). 

 Make sure trx for new year (2014) are saved in batches, but not posted. 

 Print Aged Trial Balance with 

 Reports>Purchasing>Trial Balance—Aged Trial Balance w/ Options 

 Print the Vendor Period Analysis Report (newer suggestion) 

 Make a backup that is named “Pre-1099 edits” 

 Print 1099 Statements using the Print 1099 window  

 Tools > Routines > Purchasing > Print  1099 

 Make a Back up named “Post-1099 edits” 

 Close the year 

 Close the fiscal periods 

 Close the tax year 

 Make a Back up named “Post Year End” 



1099 Vendor Information  
 Vendor Card – 1099 applicable? 

 When AP invoices with 1099 figures are paid, 1099 paid amt is updated.   

Verify 1099 Data 

 Smartlist – Vendors with 1099 yes (and User Def 2 for W-9 a yes!) 

 Print Edit List of 1099 Vendors (Tools > Routines > Purchasing > Print 1099 icon) 

 Inquiry Vendor Period 

 



Editing 1099 Information 
The 1099 Amount may be edited for prior payments 

Cards > Purchasing > 1099 Details   
 By Period   
 By Tax Type 

Tracks amounts by tax type for each vendor. 

Mark Vendor as a 1099 type under “Options” on 
Vendor Maintenance Card. 



In Edit 1099 Trx info, you can see the detailed transactions for a 1099 vendor and 
change the individual transaction information to ensure accurate 1099s. 

NEW - GP2013 – Edit 1099 Transactions 
and Vendor History! 



Make vendor 1099 after trx entered! 

GP2013 Only! 



Printing your Company 1099’s 
Tools > Routines > Purchasing > Print 1099 

For an Edit List – hit the printer icon! 

Only those vendors marked as “1099 Vendors” AND with over $600 
in 1099 payments will  print or show on the list. 

In GP 2013 – you can also print 
1096 forms from this window! 



Print Period Analysis Report (& email)  
 Reports > Purchasing > Analysis > Period 



Tools > Routines > Purchasing > Year End Close 

 Calendar year  

 Fiscal year  

 Both 

 

Close tax year too… 

 

You can print to a pdf printer IF you change the printer selection PRIOR to 
clicking on “Close Year”.  Once you click that, you CANNOT change the printer 
option. (You must also have Adobe Writer installed). 
UNLESS YOU ARE ON GP 2013 – with the advanced print option! 



Project Accounting Year End 

 NO required year-end closing procedures.  

 Projects can span multiple fiscal periods. Additionally, projects are 
independent of the fiscal and calendar year.  
 

Optionally perform the following procedures as part of basic year-end 
process:  

 Post all cost transactions.  

 Run final billings & revenue recognition on projects for the year. (so GL 
module is updated before you run the year-end routine in GL). After you 
do this, PA & GL will reconcile more quickly & easily.  

 Update the rate tables in the PA Position Rate Table Maintenance and PA 
Employee Rate Table Maintenance windows. 



Fixed assets closing actions  

Inquiry > Fixed Assets > Book 
 

 

Asset General Window: 
 • YTD Maintenance amount is removed  
 • Qty is copied to the Begin Qty field 
  
Asset Book Window: 
 • YTD Depreciation Amount is removed 
 • Cost Basis is copied to Begin Year Cost 
 • LTD Depr moved to Begin Reserve 
 • Salvage is copied to Begin Salvage 
   
Book Setup Window 
 • Current Fiscal Year is updated to the next year 

Do NOT manually change this year to post a  
new asset into the new year,  you will damage data! 
Just take the time to close the year! 



Steps PRIOR to Fixed Asset Year-End Close 

 Last module closed before General Ledger (AFTER A/P!) 

 Enter ALL your transactions for the year. (AP, Transfers, etc) 

 Close ALL books before you can process in new year. 

 Fiscal Year End only 

 Run depreciation for the final period of the year.  
* Make sure to run depreciation all the way through the last day of the year. 

Tools>Routines>Fixed Assets>Depreciate 

 Run the General Ledger Interface (Optional, can be done later) 

Date should fall within the current fiscal year that is being 
closed. (Tools>Routines>Fixed Assets> GL Posting) 

 



PRE-CLOSE Fixed Asset Year End 
 Run the following reports: 

 
 
 
 

 Ensure that the Fixed Asset Calendar is built 
correctly 
Tools>Utilities>Fixed Assets>Build Calendar 

 Verify that the Quarters are setup correctly 
 for all Fiscal Years 

 Tools>Setup>Fixed Assets>Quarters 

 Run a backup! 
 

•Depreciation Ledger 
•Property Ledger  
•Annual Activity  
•Additions  
•Retirements 

•If more than one year 
also run Book to Book 
YTD COMPARISONS
  
 



Year End Steps Fixed assets  

•  Verify that Current 
    Fiscal Year on the  
    Available Books list 
    is correct 
Tools>Setup>Fixed Assets>Book 

 
•  Select each book  
•  Insert that book  
•  Click continue 

 Run year end routine 

Tools>Routines>Fixed Assets >Year End 

** A report will NOT be generated from this process. 



GP 2013 Fixed Assets Enhancements!  
– Historical Depreciation Reports 
– Reset History in Detail 
– Restrict Displaying Reset Transactions 
– Lock Fixed Assets Year 
– Process Progress Bars 
– Mass Depreciation Reversal 
– Independent Fixed Assets Calendars 
– Define Short/Long Calendar Years 
– Auto-generate Next Asset ID 
– Intercompany Asset Transfer 
– Fixed Assets Transactions Batches 
– Post in Detail to General Ledger 
– Analytical Accounting Integration w/ Fixed Assets 

 



Analytical Accounting Year End Close
  Analytical Accounting data closes with General Ledger 
regardless of whether options on dimensions are marked 
1.  PRIOR to closing GL: Verify the results are not duplicated: 

 select distinct(YEAR1) from AAG30000  
 select distinct(YEAR1) from AAG40000 

2. PRIOR to closing GL – see that top 2 and bottom 2 match: 
select distinct(YEAR1) from AAG30000  
select distinct(OPENYEAR) from GL20000  
select distinct(YEAR1)from AAG40000 order by YEAR1  
select distinct(HSTYEAR) from GL30000 order by HSTYEAR 

3. Be sure the following returns no results: 
 select count(*) from AAG40001 where aaCopyStatus<>8  

4. Option (setup) to have BBF entries on dimensions 
 



Analytical Accounting Close - Setup 
In the Analytical Accounting Options window “Include 

dimensions in the year end close” option should be checked 
as illustrated below. 

 

GP > Tools > Setup > Company > Analytical Accounting > Options, 



AA Dimension setup 
Once GL has had AA closing enabled, define the “Consolidate balances 

during Year End close” option for every transaction dimension that 
has been created in the system, in the Transaction Dimension 
window.  

 Cards > Financial > Analytical Accounting > Transaction Dimensions 

Do not miss marking this option 
for any transaction dimension, 
since any transaction dimension 
which has this option unmarked, 
does not get involved during the 
year end process. 



 Closes P/L to Ret. Earnings and brings B/S accounts’ 
balances to new year. 
 Since the Retained Earnings accts are updated by the $ from P&L 

accts, RE accts are the only BS accts that will have a different BB 
than the ending balance from the year that you are closing. 

In GP 2013, you can also have Unit Accounts with roll forward or clear! 

 Moves all open year amounts to historical year  
(GL20000 to GL30000) 

 Fiscal Period tables are updated to mark the year that is 
closed as historical. 

 Analytical Accounting tables are updated. Moves AA data to 
history and creates BBF entries on dimensions 

 GP 2013: Option to remove inactive accounts – or leave 
those with budget amounts. 

 

What does GL Year-end process do? 
General Ledger Close 



GL Close Key points  
 General Ledger year end does not have to be done right at year 

end.   
**Although you setup the new fiscal year & periods 

to process transactions for the new year. 
 It is recommended to have all users exit during the closing 

process. 
 Need enough disk space to double GL20000 in size. 
 Recommended* - Run GL close at server. 
 Looks like it hangs at 50% but it’s still running! (FIXED IN GP 2013)! 

 Should be the last module closed.  Other modules should be 
closed in the following order: 

• Inventory (SOP/POP) 

• Receivables (Project) 

• Payables 

• Fixed Assets 

 



1. Complete posting and closing procedures for other modules.   

2. Post final adjusting entries in GL 

3. Print an Account List or use Smartlist to verify the Posting Type 

Year End Steps for GL 



Year End Steps for GL (cont.) 

4. Close the last period of the fiscal year Optional 
Setup > Company > Fiscal Periods 

 

5. Make sure Maintain History for Accounts & Transactions is 
marked. 
Tools > Setup > Financial > General Ledger 

 
 ** Retained Earnings Account may be 

defined WITH option to close to Div. 
Segments. 
 
**Also can choose the NEXT Journal 
Entry to use (Some companies choose 
“14-000000” to start a new year) 
 



Year End Steps for GL (cont.) 

6. Perform File Maintenance on all Financial files – Have users 
out of system, this may take awhile!  

 File>Maintenance>Checklinks 

7. Make a backup. 

8. Print a final Detail Trial Balance  
Reports > Financial > Trial Balance > Detail (to pdf) 

9. Print final financial statements.   (FRx, Mgmt Rept, AF) 

10. Set up new year in Fiscal Periods Setup. 
Tools > Setup > Company > Fiscal Periods 

11. Close the fiscal year.  

   Tools > Routines > Financial > Year end closing 

 
 



**Print the Year End Closing Report after completing year end close. 

Change printer selection to PDF 
PRIOR to clicking on “Close 
Year”.  Once you click close, 
CANNOT change the printer 
option. (Need Adobe Writer).  

FIXED IN GP 2013 

Tools > Routines > Financial > Year End Closing 

* It will notify you of open batches.  Most companies WILL have open 
recurring or new year batches open! 
* If fiscal year close appears to hang up at 50% DO NOT REBOOT AS 
LONG AS THE HARD DRIVE IS WORKING!  Just let it continue 
processing!  FIXED IN GP 2013. 



TIPS to save yourself from a GL Support Call 

 Make a copy of your LIVE system into TEST and run a BETA Close in TEST.  
Make Backups!! Make Backups!! 

 Check your Account Types (Profit & Loss or Balance Sheet) 

 To fix this: Account not set with correct posting type? TK  #864913.   

 YES – it is STILL running even though you are stuck on 50%, do NOT kill the 
process.  Another user closing  = SY00800 BACHNUMB = “GL_Close” 

 Yes, You can post adjusting entries to the closed year (but not 2 years 
back!) 

 Go to fiscal period setup.  Tool>Setup>Financial>GL 
 Uncheck the particular month  

 Set allow posting to history 

 Make the entry 

 Re-check the month! 



New GL Screens  
GP 2013  

Close Unit Accounts, 
Clear Balance 

New Close Options 

Journal Entry Inquiry (Now History Too!) 
- Choose Year 
- Allows filter by Open or History 



External auditors usually ask for a list of all GL entries: 

 1) Posted for the year,  

 2) Who posted them, and 

 3)When they were posted  

 Primarily to see if entries were posted during non-business hours.   

You can get a close report by using Smartlist! 
 

Use Account Transactions SmartList, filter for Financial Transactions, & add Columns: 

 - User Who Posted (User ID of whoever posted transaction) 
 - Originating Posted Date (Sys date on workstation - but user could change) 
 - Reference (GL Description, WHY entry was made) 
(You can use the Note fields to provide detailed support for your journal entries!) 

In GP2013 there is also an approval ID and Approval Date for Batches! 
 

*The Sales Order Processing is different.  There is a field called USER2ENT  that 
records the ID of the user that entered the transaction and a field called 
PTDUSRID that shows the id of the  user that posted the final invoice.  This is in 
table SOP10100. 

AUDITORS REQUEST! 



Payroll Tax Update list for 2013 
Load these prior to running last payroll for 2013. 

Go to GP > Tools > Setup > System > Payroll Tax 



What’s Changed – 2014 Round 1 Tax Update 



US Payroll New Year Runs 

– Install 2013 Payroll Tax Update 
 

• Microsoft Dynamics GP | Maintenance | U.S. Payroll 
Updates | Check for Payroll Tax Updates 

 

• Downloads & Updates | Tax Updates (manual) 

 



The payroll year-end process creates the “Year-End Wage” file with 
annual wage information used to generate W2’s, W3’s, 1099’s, and 
Magnetic Media for the year being closed. 
 
If the Year End Update is not installed prior to closing Payroll: 
 
W2 Medicare Taxable Wages may be incorrect on printed W2's (Box 5) 
for employees making more than $200K.  
 
We recommend you install the 'Year End Update'.  
 
However, you can workaround this issue by updating the FICAMWLM 
field in the UPR10100 table as follows:  
UPDATE UPR10100 set FICAMWLM=' ' WHERE RPTNGYR ='2013' 
 

Payroll year-end: What does it do? 



Payroll year-end checklist  
1. Verify your version of Microsoft Dynamics GP.  

2. Download Payroll Tax updates for 2013. 

3. Complete all pay runs for the current year  

4. Complete your company’s regular monthly/quarterly payroll 
procedures for the current year  (See Checklists – SUTA/FUTA, WC, 

Form 941) 

5. Make a “Pre Year-End Wage File” backup of the original files.  

6. Install the Year-End Update  

7. Create the Year-End Wage file  

ALWAYS at Calendar Year-End 
Tools>Routines >Payroll > Year-end Closing   
 
 

 



Payroll year-end checklist (Continued) 
8. Make a backup of new file  (named “Post Year-End Wage Table”) 

9. Verify W-2 and 1099-R statement info (Note: If any changes are  

    made to the statement information , make another backup). 

 

 

 

 

 

 

10. Print the W-2 statements  

 and the W-3 Transmittal form 

* Edit W-2 info if necessary  
   Tools>Routines >Payroll>Edit W-2s 
 

Tools > Routines > Payroll > Print W-2 
Select Radio Button that you need 



Payroll year-end checklist (Continued) 
11. Print the 1099-R forms and the 1096 Transmittal form  

 
1099-R Forms 
Tools > Routines > Payroll > Print 1099-Rs 
Click 1099-R Forms, and then click Print.  

 
 
 
  

1096 Transmittal form 
(Same Window) 

   
Click 1096 Transmittal Form Radio Button, 
& click Print. 

 
** You can print the 1099-R and/or 
1096 Transmittal form as many times 
as you need.  
 



12.Optional: Create a magnetic media file – EFW2 
 If your company has more than 250 employees, the Social Security 

Administration requires you to create and submit federal W-2 wage reports 
electronically. 

Tools > Routines > Payroll > Electronic File 
- Select Appropriate Companies,   
- Enter User ID Number,  
- Click Submitter. 

The Electronic Filer Submitter  
Information window opens.  

- Enter the authorized submission  
information.  

- Close Electronic Filer Submitter Info  
- Change the file destination information in the  
 File Name field if it is required.  
- Click Create File 

Payroll year-end checklist (continued) 

***AccuWage –www.ssa.gov/employer/accuwage 
 (To Test the file) – FREE from Social Security! 



Payroll year end checklist (continued) 
 

13. (Optional:) Archive inactive employee Human Resources information  

 Tools > Utilities > Human Resources > Archive Employee 

14.Close fiscal periods for payroll series for 2013. 

15. (Opt:) Delete inactive employee information 

Tools > Utilities > Payroll > Remove Inactive 

(To save disk space, but do AFTER creating  

Year End wage file). 
 

 

 

 

 

 

 

Inactive do NOT count as ‘active’  
employees in license count. 
 



16.   Set up fiscal periods for 2013 
        Tools>Setup>Company>Fiscal Periods 
 
17.  Install the payroll tax update for 2013 
 Confirm update –  

GP > Maintenance > U.S. Pay Update >  

Check for Payroll Tax updates  

> Automatic – Next  

> Enter Authorization # (Login)  

 > Finish . 

18.  Setup Attendance for new year (Reset with Mass Update) 

   Tools > Setup > Human Resources > Attendance >>Setup 

Or  Tools >>Utilities >>Payroll >>Mass Update 

19.  Update Local tax and Unemployment Tax rates.   

20.  Run first 2014 payroll. 

Payroll year end checklist (continued) 



Need to: 
Run Paychecks in 2014, prior to closing 2013 

 Go through steps1-7 on previous slides’ checklist 
1. Verify your version of Microsoft Dynamics GP.  

2. Download Payroll Tax updates for 2013. 

3. Complete all pay runs for the current year  

4. Complete all monthly/quarterly payroll procedures for the current year  

5. Make a backup of the original file  

6. Install the Year-End Update  

7. Create the Year-End file  

 Set up Fiscal Periods for 2014 Tools>Setup>Company>Fiscal Periods 

 Install the payroll tax update for 2014 

  Process the 2014 pay runs. The user date must occur in 2014.  

  THEN - Print the W-2 statements and the W-3 Transmittal form  

  Print the 1099-R forms and the 1096 Transmittal form  

  (Optional:) Create a magnetic media file 

  Archive/Inactivate employees 



Avalara – Avatax 1099  

https://www.avalara.com/products/avalara-1099 



www.greenshades.com  

The E-File Wizard automatically extracts info  from GP & creates 
E-Files suitable for filing to a tax and non-tax agencies. 
GreenShades can E-File each of the reports below as well as 
custom reports your company may need: 

 
State Filings (SUTA and W2) 
State New Hire Reporting 
Federal 1099 
Federal W2s 
Local W2s 
940 and 941 Reports 
401(k) Reports 
 

 

20% disc on purchase of GreenShades Benefits Enrollment 
module. Direct integration with Dynamics GP - admin can manage 
flexible rules to determine benefit packages, open enrollment, 
and qualifying life event eligibility based on information already 
stored in GP. ** Offer valid through December 31, 2013  

http://www.greenshades.com/
http://www.greenshades.com/pub/downloads/documentation/slicks/2007inserts/states.pdf
http://www.greenshades.com/pub/downloads/documentation/slicks/2007inserts/states.pdf
http://www.greenshades.com/pub/downloads/documentation/slicks/2007inserts/states.pdf
http://www.greenshades.com/pub/downloads/documentation/slicks/2007inserts/NewHire.pdf
http://www.greenshades.com/pub/downloads/documentation/slicks/2007inserts/1099.pdf
http://www.greenshades.com/pub/downloads/documentation/slicks/2007inserts/FedW2.pdf
http://www.greenshades.com/pub/downloads/documentation/slicks/2007inserts/Locals.pdf
http://www.greenshades.com/pub/downloads/documentation/slicks/2007inserts/94x.pdf
http://www.greenshades.com/pub/downloads/documentation/slicks/2007inserts/401(k).pdf


Vital Year End Closing notes 

 Close General Ledger Module Last. 

 Use your Checklists (Paper or System) every year. 

 Perform and VALIDATE your backups every year. 

 Fiscal Year vs. Calendar Year difference in  AR/AP/INV 

modules. 

 Date Sensitive (except “amount since last close”) in modules. 

 2013 YEAR-END Update: Payroll – EFW, Luxury Taxes, 

Accounts Payable 1099 and 1096 forms. 

 Jan 2014 Payroll Tax Update 1 avail now. 

 Print 2013 final paychecks first! 

 



Upcoming Collins WERKS Webcasts 
http://www.collinscomputing.com/collins-werks.html 

Year-End Webcast "Re-run" 
Do you need a refresher course in year end closing 
techniques?  Attend this webinar for hints, reminders, and tips to 
make this year's closing process the smoothest yet.  
Thursday, Jan 9th @ 1:30pm PST/3:30pm CST/4:30pm EST  
 
Planning for Convergence 2014 
Hear about the best sessions to attend - all about DayOne and the 
Collins events we are planning specifically for our clients. 
Thursday, Feb 20th @ 9am PST/11am CST/12pm EST 
 

Just email afatigati@collinscomputing.com or 
agilman@collinscomputing.com  
to sign-up for ANY WEBCASTS! 

 
 

mailto:afatigati@collinscomputing.com
mailto:agilman@collinscomputing.com


QUESTIONS? 


